What are the minimum technical requirements to use eBay Sync?

Martin Style -

Software

Supported Version

Comment

How to Check

PHP

5.3

Earlier versions are incompatible

Go to Wordpress Admin > WooCommerce > System Status and in Server Environment > PHP Version must be 5.3 or above

Wordpress

4.4

Earlier versions are incompatible

Go to Wordpress Admin > WooCommerce > System Status and in Wordpress Environment > WP Version must be 4.4 or above

WooCommerce

2.6

Earlier versions are incompatible.

 

Note: Version 1.9.8 of eBay Sync is required for WooCommerce version 3.0.0+ 

Go to Wordpress Admin > WooCommerce > System Status and in Wordpress Environment > WC Version must be 2.5 or above

OpenSSL for PHP

-

Required for security and encryption

Once installed, our plugin will show a warning message if it's not present or you can ask your tech person to use the phpinfo() function to check.

GMP or BC Math for PHP

-

Required for security and encryption

Once installed, our plugin will show a warning message if it's not present or you can ask your tech person to use the phpinfo() function to check.

GD for PHP

-

Used for image resizing

Once installed, our plugin will show a warning message if it's not present or you can ask your tech person to use the phpinfo() function to check.

Cron Scheduler

-

Used to syncronise products with eBay

In wp-config.php: the line "define('DISABLE_WP_CRON', true);" should not exist.

 

Was this article helpful?
0 out of 0 found this helpful